Resultado de etiquetas “framework”

Damn Vulnerable Linux es una distribución Linux destinada al aprendizaje de la seguridad. Además de los servidores al uso listos para usar, proporciona herramientas necesarias para explorar posibles vulnerabilidades en las aplicaciones. El conjunto se acompaña de varios tutoriales y exploits para practicar. Se dispone de vídeos para ilustrar las lecciones, que han de descargarse desde el su sitio web. Para futuras versiones se planea la inclusión del Metaexploit Framework.

La distribución, basada en Damn Small Linux, está disponible en forma de Live CD (basado en Knoppix) y se recomienda ejecutarla desde una máquina virtual. La imagen ISO a descargar es de unos 150 MB.

Para ella se ha elegido un kernel 2.4, al que se han añadido aplicaciones desactualizadas y configuraciones inadecuadas, a fin de proporcionar vulnerabilidades.

Visto en Kriptopolis

1
www.flickr.com